Tuesday, April 4, 2017

Mouse without Borders - Problem Installing: Mouse without Borders requires the .NET Framework 2.0 or 4.0

I love using MwB to reduce the clutter on my desk by using just 1 keyboard and mouse to control multiple PCs. 

Every so often an update comes out and it complains about the .Net version even though you are running a later version of the framework. 

Googling does not provide a solution easily, but all you need to do is to run the installer using elevated privileges. 


Error message : Mouse without Borders requires the .NET Framework 2.0 or 4.0



It's a Microsoft Garage work (side projects by MS employees) that solves my problem really well. Check it out...

Download site - http://www.microsoft.com/en-ca/downl....aspx?id=35460
Community site - https://getsatisfaction.com/mouse_without_borders

3 comments:

  1. Hm, your advice is really cool and helpful, despite its so easy to follow and simple. When I did it, I havent expected such a good result. Thanks a lot, and in return I will be very glad to recommend u this good service https://yumdownload.com/microsoft-net-framework where u can always find the latest version of Microsoft NET Framework.

    ReplyDelete
  2. Hi, Great.. Tutorial is just awesome..It is really helpful for a newbie like me.. I am a regular follower of your blog. Really very informative post you shared here. Kindly keep blogging. If anyone wants to become a .Net developer learn from .Net Training in Chennai. or learn thru ASP.NET Essential Training Online

    ReplyDelete
  3. Thanks so much! This solved my problem. I experienced this on one of my Win 10 x64 machines, but not the other.

    ReplyDelete